Ocorrência
S-1200 - Inconsistência do RET - 102 - Verifique os dados informados pois apresentam divergencia entre CPF e NIS, ou o NIS nao e o mesmo que foi informado em sua admissao/inicio de TSVE ou em sua ultima alteracao cadastral
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas Versões
Causa
Normalmente esse erro de retorno do eSocial ocorre quando existe divergência entre CPF e NIS do trabalhador, ou seja, o CPF ou NIS que esta sendo enviando no S-1200 não é o mesmo que foi informado em sua admissão S-2200/S-2300 ou sem sua ultima alteração cadastral S-2205.
Solução
1. Acessar o evento S-1200 no módulo TAF pelo menu >Atualizações ->Eventos Esocial >Periódicos >Folha de pagamento, e verificar se o CPF ou NIS corresponde ao CPF ou NIS enviado no evento S-2200/S-2300 ou S-2205;
2. Caso o CPF ou NIS esteja divergente do cadastro do trabalhador, e esteja igual ao informado no evento S-2205, verificar se o evento S-2205 foi enviado para o eSocial, caso tenha enviado verifique no eSocial se a data que foi enviado o evento é anterior ao período que esta sendo enviado o S-1200;
3. Caso as informações citadas no item 1 e 2 estejam corretas, verifique se o ambiente encontra-se atualizado com o último acumulado do eSocial disponibilizado no link eSocial | Protheus - Entregas Legais