Ocorrência
Help CNT120ESTORN ao tentar estornar uma medição
Ambiente
Microsiga Protheus – Gestão de Contratos – A partir da versão 12
Causa
Esse incidente ocorre, pois a medição selecionada para exclusão está com a Revisão (CND_REVISA) diferente da Revisão do contrato (CN9_REVISA).
Solução
Só é possível efetuar estorno da medição quando selecionada a medição com o número da última revisão efetuada no contrato, quando selecionada medição com revisões anteriores o help é apresentado.