Mensagem de necessidade de renovação manual do LS

Ocorrência

Mensagem de necessidade de renovação manual do LS


Ambiente

Framework - Framework (Linha Logix) - Administração Logix - Todas as versões.


Causa

Esse alerta é apresentado quando o sistema identifica que a renovação automática das licenças não está sendo realizada.


Solução

Para realizar o sincronismo manual das licenças é necessário realizar o seguinte procedimento:

1. Entre no monitor de licenças;

2. Clique no ícone de antena, localizado no canto superior direito da tela, para realizar a sincronização manual das licenças;

3. Finalizado o sincronismo, veja se o acesso ao sistema foi normalizado;

4. Caso a mensagem ainda seja apresentada é necessário reiniciar o serviço do License Server e também os Serviços do Logix.


Importante

Certifique-se que o License Server esteja sempre na ultima versão liberada pela TOTVS.

Para consultar a versão do License Server é necessário clicar na opção Sobre, localizado no canto superior direito, para que sejam apresentadas as informações do License Server.


Atualizado em 11/06/2024
Este artigo foi útil?  
Agradecemos sua avaliação.