SIGAFIN - HELP: BAIXTITINC

Ocorrência
Ao cancelar/excluir um título é apresentado o HELP: BAIXTITINC


Ambiente
Cross Segmento - Backoffice Linha Protheus – Financeiro – A partir da versão 11.80

Causa
No momento da baixa do título pode ter havido uma queda de energia ou falha na rede e o sistema não conseguiu gravar corretamente a movimentação na SE1 ou SE2SE5, apresentando o título como status inconsistente.


Solução
Para que o sistema exiba o status em aberto do título e permita que seja baixado/compensado novamente ou excluído, é preciso que os conteúdos dos campos estejam conforme descritos abaixo e não haja registros na tabela SE5 destas baixas/compensações:

SE1 = Para contas a Receber
E1_BAIXA = “em branco” – Data da baixa
E1_SALDOE1_VALOR > Saldo restante 
E1_VALLIQ = “em branco” 
E1_MOVIMEN = "em branco"
E1_STATUS = "A"

SE2 = Para contas a Pagar
E2_BAIXA = “em branco” – Data da baixa
E2_SALDOE2_VALOR > Saldo restante
E2_VALLIQ = “em branco”
E2_MOVIMEN = "em branco"
E2_STATUS = "A"

 

Importante
A manipulação da base de dados não é contemplada em nosso escopo de atendimento Help Desk. Esse tipo de procedimento é efetuado apenas por analista in loco. Se necessário, solicite a visita de um analista in loco DBA ao seu agente de relacionamento TOTVS para que seu ambiente/base seja avaliado pontualmente.


Atualizado em 05/03/2024
Este artigo foi útil?  
Agradecemos sua avaliação.