Help DSNOTESDEV na opção Retorno do Pedido de Vendas (MATA410)

Ocorrência

Help DSNOTESDEV na opção Retorno do Pedido de Vendas (MATA410).



Ambiente

Microsiga Protheus –A partir da versão 12


Causa

Esta mensagem ocorre quando não foi vinculado um TES (Tipo de Entrada e Saída) de devolução ao TES utilizado na nota fiscal de Entrada.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique qual o TES utilizado na nota de Entrada;

2. Altere o cadastro do TES;

3. Insira o TES de devolução no campo “TES Devol.” (F4_TESDV).






Atualizado em 15/03/2023
Este artigo foi útil?  
Agradecemos sua avaliação.