Ocorrência
No momento de fazer a exclusão do pedido de venda o sistema informa o HELP A410REGFAT.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Faturamento - Todas as versões
Causa
O pedido já foi parcialmente faturado.
Solução
O Help A410REGFAT ocorre caso algum item já tenha sido FATURADO, impedindo a exclusão do PV.
Para exclusão do pedido de venda, a nota não deve estar vinculada, avalie através da opção tracker no pedido de venda se possui alguma NF e verifique se é possível excluir. Após a exclusão da NF, exclua o pedido de venda.
Realizar alterações em ambiente de homologação para validação.